Export Translations to TMX

Choose File > Export Translations to TMX to save the original texts and translations of the project as a TMX file. Use it to reuse the translations in another tool or another project.

To bring translations made in another tool back, import the TMX file with Project > Translation Memory > Import Matching Translations and translate the project with Project > Translate Using > Translation Memory. See Translation Memory Import.

To give a translator a task in a CAT tool, use XLIFF instead: it keeps the link to the project items. See Prepare Translation Task.

From the command line: -exporttmx:file. See Command line interface.

See also Lingobit Localizer Project.