Tools Options

Choose Tools > Options to set up your workspace. These settings belong to your Windows user, not to the project.

Environment

Show update notification dialog, Show new version notification dialog

Check for updates and new versions of Lingobit Localizer at startup. You can also check with Help > Check for Updates.

Full file path in Navigation panel

Show the full path of files in the Navigation pane.

Use relative path when adding files

Store the path to added files relative to the project file. On by default. The option affects only files you add later; to change the path of a file in the project, use the Common > Source File page of its properties.

Change Translation Editor Font

The font of the Translation Editor.

Auto-translate

Automatically resize dialog elements

When you type a translation into a Win32 dialog in the preview, enlarge the control if the text does not fit. On by default.

Automatically translate equal text

When you translate an item, also translate other items with the same original text.

Microsoft HTML Help Workshop

The Microsoft HTML Help Compiler folder is needed to create localized CHM files. Download Microsoft HTML Help Workshop opens the download page. See HTML Help Localization.

Machine translation providers are set up in Tools > Machine Translation Settings; see Machine translation.